V2 Alpha 0.9.9 Fault reports

V2 Alpha 0.9.9 Fault reports

Postby pjr » 21 May 2019, 03:59

Please post any fault reports and observations in this thread.

Please also state which package (Linux32/Linux64/Mac/Win32/Win64) you have.

Note that this release does not address any previously reported multi-extruder faults - these will be resolved in the next release.

Many thanks

Peter
Please note: I do not have any affiliation with KISSlicer. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.
User avatar
pjr
 
Posts: 598
Joined: 05 May 2015, 10:27
Location: Kamnik, Slovenia

Re: V2 Alpha 0.9.9 Fault reports

Postby dot-bob » 23 May 2019, 00:00

Are there any plan on removing the Zgap limitation for supports in an upcoming release? I would like to use supports and be able to remove them when using variable layer height or layer heights under 0.1mm.

Right now I need to resort to other slicers for when using supports with fine layer heights. I would prefer to use kisslicer if I can.

-Bob
dot-bob
 
Posts: 1
Joined: 23 Jul 2018, 09:45

Re: V2 Alpha 0.9.9 Fault reports

Postby hevilp » 23 May 2019, 01:40

Getting antivir message:

Reason: Suspicious:W32/Malware!DeepGuard.ag
hevilp
 
Posts: 9
Joined: 23 Jan 2019, 03:50

Re: V2 Alpha 0.9.9 Fault reports

Postby Tortoise3D » 23 May 2019, 13:07

dot-bob wrote:Are there any plan on removing the Zgap limitation for supports in an upcoming release? I would like to use supports and be able to remove them when using variable layer height or layer heights under 0.1mm.

Right now I need to resort to other slicers for when using supports with fine layer heights. I would prefer to use kisslicer if I can.

-Bob


Same case here. I am a premium user but if I have to print with supports I need to change to another slicer. Sad.
Tortoise3D
 
Posts: 4
Joined: 11 Mar 2019, 16:58

Re: V2 Alpha 0.9.9 Fault reports

Postby smalluseful » 23 May 2019, 13:56

Tortoise3D wrote:
dot-bob wrote:Are there any plan on removing the Zgap limitation for supports in an upcoming release? I would like to use supports and be able to remove them when using variable layer height or layer heights under 0.1mm.

Right now I need to resort to other slicers for when using supports with fine layer heights. I would prefer to use kisslicer if I can.

-Bob


Same case here. I am a premium user but if I have to print with supports I need to change to another slicer. Sad.


Yup, premium user as well, same situation....grrrr.
smalluseful
 
Posts: 5
Joined: 27 Aug 2018, 11:36

Re: V2 Alpha 0.9.9 Fault reports

Postby Tortoise3D » 23 May 2019, 21:28

The load values ​​button in the viscoelasticity window does not work. It does not load the values ​​of the indicated material.
Attachments
load.jpg
Tortoise3D
 
Posts: 4
Joined: 11 Mar 2019, 16:58

Re: V2 Alpha 0.9.9 Fault reports

Postby pjr » 24 May 2019, 02:53

Tortoise3D wrote:The load values ​​button in the viscoelasticity window does not work. It does not load the values ​​of the indicated material.


Reported, thank you.

Peter
Please note: I do not have any affiliation with KISSlicer. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.
User avatar
pjr
 
Posts: 598
Joined: 05 May 2015, 10:27
Location: Kamnik, Slovenia

Re: V2 Alpha 0.9.9 Fault reports

Postby jesito » 24 May 2019, 05:47

Hi!

A report on SNO Labs from March this year was telling the wizards were not working correctly on V2 0.4.4 and that we should use 1.63 for wizards and V2 for slicing, (supposedly you were aware). Was it true?.
If so, it's still true or the V2 0.9.9 corrects those problems?

Thanks and congrats for such a nice slicer.
Jes.
Attachments
kjisslicer2.png
kjisslicer2.png (33.69 KiB) Viewed 720 times
jesito
 
Posts: 1
Joined: 30 Apr 2019, 18:11

Re: V2 Alpha 0.9.9 Fault reports

Postby lapo » 24 May 2019, 07:16

Re the wizards, I can confirm that the Preload wizard is definitely still not working correctly on 0.9.9
I have just calibrated some new materials and had to revert to 1.6.3 as the gcode generated by 0.9.9 was doing weird speed changes along the perimeters.
lapo
 
Posts: 3
Joined: 11 Jul 2015, 00:07

Re: V2 Alpha 0.9.9 Fault reports

Postby Tortoise3D » 24 May 2019, 14:20

lapo wrote:Re the wizards, I can confirm that the Preload wizard is definitely still not working correctly on 0.9.9
I have just calibrated some new materials and had to revert to 1.6.3 as the gcode generated by 0.9.9 was doing weird speed changes along the perimeters.


Same problem here.
Tortoise3D
 
Posts: 4
Joined: 11 Mar 2019, 16:58

Next

Return to Alpha release talk

Who is online

Users browsing this forum: No registered users and 1 guest