Page 1 of 1

CubeitMod Error?

Posted: 22 Jun 2020, 18:05
by sktripwire
New to the world of this, and unfortunately had a CubeX dumped on me. So I gotta do what I gotta do.

Anyways, think I've ALMOST got it figured out, but I seem to be running into an error when I try to post-process with CubeitMod.

I get this error:

S/I/R% must be > 0, if you dont want to use it set 100, set more than 100 to increase the quantity of material deposed while "making Solid" and less than 100 to decrease quantity of material deposed while "making Solid"

Any idea what that's referring to? I've tried adjusting a few settings but nothing seems to work yet....

Re: CubeitMod Error?

Posted: 23 Jun 2020, 01:19
by ksh_germany
did you load the language file into kisslicer "cubeitmodv6.po"? the S/I/R% will be set from bed Temperatur. i've got same error when i set bed to 0!

Kisslicer normal window

kisslicer after laoding ".po" file

i hope that helps

Re: CubeitMod Error?

Posted: 26 Jun 2020, 11:51
by sktripwire
Thanks! I will give that a whirl this weekend and report back to you next week....Printer is at work, software is at home (insane antivirus here doesn't allow it to be on our network!)