video card compatible kisslicer ?

video card compatible kisslicer ?

Postby statis » 28 Jan 2019, 10:28

following an incompatibility between my video card, the driver and Kisslicer Linux, see subject http://www.kisslicertalk.com/viewtopic.php?f=12&t=2918 , I am forced to change it.
I have another video card with which Kisslicer works but the Flashprint software, which I have to use since the Flashforge Dreamer is not taken into account, does not work.
Someone among you is on the last linux kernel (and not on an old version) with no problem on his video card to run Kisslicer and all other 3D software ?
statis
 
Posts: 9
Joined: 14 Apr 2017, 07:47

Return to General

Who is online

Users browsing this forum: No registered users and 0 guests