Zgap not working

Zgap not working

Postby wederer42 » 29 May 2018, 07:20

Hello.

In the current version (1.6.3) the Zgap setting for Supports does nothing.
Changing the value does not even call for a reslice even though the support should change.

Please tell me if you need more information.

Thanks!
wederer42
 
Posts: 1
Joined: 29 May 2018, 07:11

Re: Zgap not working

Postby rajnagar92 » 24 Jun 2018, 18:55

I can second this.

I recently made the switch to KISS, and have been very impressed. However, with the current build, it's very difficult to remove support material as you can't change how close it prints to the part.
rajnagar92
 
Posts: 4
Joined: 24 Jun 2018, 18:42

Re: Zgap not working

Postby fboulanger » 26 Jun 2018, 08:58

+1 on this .
I have been having this problem with version 1.6.x since the beginning, very present when using PETG (90% of my prints are with PETG).
Even if I choose 'fixed' layer heights (say of 0.2mm), although the doc says that the maximum ZGap will be internally set to "less than the minimum layer height" I have been unable to produce any gap between support and part (tried ZGAP of 0.2, 0.19, 0.18 etc...)

So in many cases I have had to go back to version 1.5 to print my part and have acceptable support separation. Not optimal since missing some nice v1.6 features.
If anyone has succeeded in obtaining a ZGAP through configuration (or post-processing), it would be great if you could share.

I have spent, like many here, many hours tuning my machine and KISS and I particularly appreciate the dimensional accuracy I obtain with KISS. I really do not want to switch slicers but if there nothing on the horizon to fix this I will have to rethink this.

If only we could manually adjust the ZGAP, this issue would be solved for me.

Thanks.
fboulanger
 
Posts: 5
Joined: 15 Jul 2017, 22:16

Re: Zgap not working

Postby s2pid » 09 Jul 2018, 13:55

+1
in KISSlicer version 2 alpha and version 1.6.x the same Problem Zgap don't produce any gap between support and part :(

If this issue not solved i need a second slicer for Prints with support.
But I don#t want to use two slicer because Kissslicer has a lot of cool features!
Please Please fix this bug.

Thx
s2pid
 
Posts: 1
Joined: 09 Jul 2018, 11:05

Re: Zgap not working

Postby pjr » 10 Jul 2018, 13:37

Z-gap is working. Please see this post (second post in the topic): viewtopic.php?f=12&t=2305&p=6656#p6656

Peter
Please note: I do not have any affiliation with KISSlicer. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.
User avatar
pjr
 
Posts: 450
Joined: 05 May 2015, 10:27
Location: Slovenia

Re: Zgap not working

Postby rajnagar92 » 18 Jul 2018, 09:32

pjr wrote:Z-gap is working. Please see this post (second post in the topic): viewtopic.php?f=12&t=2305&p=6656#p6656

Peter



I wouldn't say this is "working". Only being able to set a gap as high at 90% of the current layer height is an insufficient height between the support and the part in many situations / materials. For example, if you're using a 0.2mm layer height, the LARGEST gap you could achieve is 0.9 * 0.2 = 0.18mm. I usually use at least 1mm, depending on the material / part.

Most slicers allow you to set the desired Z gap between part and support as an absolute value, I.E. "1.25 mm".
rajnagar92
 
Posts: 4
Joined: 24 Jun 2018, 18:42

Re: Zgap not working

Postby woody3dp » 29 Aug 2018, 01:43

+1
I've tried KISS1.6.3 and even KISS2.0 alpha. I'm unable to remove my supports without damaging the printed object. That would be nice to be able to set a greater value than 90% of the layer height, an absolute value or even a multiple value of the layer height. What I'm used to do (in slic3r pe for example) is setting twice the layer height for the distance between my support and my object, and that works great.

Could this feature be included in KISS 2.0 ? Also is it possible to make this visible into the slicing view ?
User avatar
woody3dp
 
Posts: 64
Joined: 07 Sep 2017, 09:35

Re: Zgap not working

Postby smalluseful » 29 Aug 2018, 09:39

+1
Same experience, with 90% of a 0.2mm layer (0.18mm) I am ruining prints trying to remove the support material.
smalluseful
 
Posts: 3
Joined: 27 Aug 2018, 11:36

Re: Zgap not working

Postby Khayrisill » 10 Sep 2018, 13:09

Yep, still dont understand what is the purpose of this limitation...? I addressed this problem several months ago (viewtopic.php?f=12&t=2146), but still at the same point.
Khayrisill
 
Posts: 7
Joined: 23 Sep 2017, 16:18


Return to Bug reporting

Who is online

Users browsing this forum: No registered users and 0 guests