Solid & Grid Path mixed - warping & quality issue

Post Reply
User avatar
Olivier13
Posts:45
Joined:29 Jun 2015, 10:46
Contact:
Solid & Grid Path mixed - warping & quality issue

Post by Olivier13 » 10 Jun 2016, 16:12

Hi all
When slicing with grid and solid layer enable, KS mix the solid path with the second grid layer.
When printing, it seem KS do 50% of the solid path, then the second grid layer, and 50% of solid path.
Is there a good reason of that?
This new "feature" is not good at all :
1) the grid warp, then the object (always if short length of solid path extrusion is done) => ruins of the print :!:
2) bottom surface/angle of the object have a better look under the 50% of the solid path made after the second grid layer. :cry:

Is it possible to separate again the solid path from the grid path?

Best Regards
solid_path.PNG
quality.jpg
warping.jpg
You do not have the required permissions to view the files attached to this post.
Printer : A4v3 From 3ntr - 2 Extruders.
http://www.additec.fr

User avatar
lonesock
Posts:258
Joined:09 Nov 2014, 18:41
Contact:

Re: Solid & Grid Path mixed - warping & quality issue

Post by lonesock » 14 Jun 2016, 13:12

I was actually thinking of getting rid of those stand-alone filler segments. Is that what you were requesting (easy to do)? Or were you asking for the solid part to still be there, but just better connected to the rest of the raft (much harder to do)?

thanks,
Jonathan

User avatar
Olivier13
Posts:45
Joined:29 Jun 2015, 10:46
Contact:

Re: Solid & Grid Path mixed - warping & quality issue

Post by Olivier13 » 20 Jun 2016, 02:02

Hi Jonathan
I want to keep the solid layer. It is a problem of sequence of printing the raft and solid.
For now (KS RC1 and 3.10), raft grid (2 layers) and solid layer are printed like that :
1) first layer of the grid
2) 50% of solid layer
3) second layer of the grid
4) 50% of solid layer
By doing it like that, when small segment of solid layer is printed before the second layer of the grid, I have "automatically" blobs at the end of concerned solid segment. Those blobs are responsible for :
• holes in the second layer of the grid
• warping of raft grid
• bad surface quality
I would like this sequence of printing :
1) first layer of the grid
2) second layer of the grid
3) 100% of solid layer
Is it possible?
Regards
Printer : A4v3 From 3ntr - 2 Extruders.
http://www.additec.fr

User avatar
lonesock
Posts:258
Joined:09 Nov 2014, 18:41
Contact:

Re: Solid & Grid Path mixed - warping & quality issue

Post by lonesock » 20 Jun 2016, 09:44

So if solid is requested, adding a 3rd raft layer that has the solid portion on top would be the easiest. Does this work? It will have to wait until after the 1.5 release though.

thanks,
Jonathan

User avatar
Olivier13
Posts:45
Joined:29 Jun 2015, 10:46
Contact:

Re: Solid & Grid Path mixed - warping & quality issue

Post by Olivier13 » 09 Jul 2016, 06:13

Hi Jonathan
Yes, that's it!
Thanks,
Olivier

PS : sorry for my late reply...very busy
Printer : A4v3 From 3ntr - 2 Extruders.
http://www.additec.fr

User avatar
Olivier13
Posts:45
Joined:29 Jun 2015, 10:46
Contact:

Re: Solid & Grid Path mixed - warping & quality issue

Post by Olivier13 » 24 Sep 2016, 02:46

Hi Jonathan
Perhaps there is another solution : where the second layer of the grid+solid start.

Now, i trust you use a "diagonal rule" to determine where the 2nd layer of grid will start. So, is it possible to change the start/end of the beginning of the second grid layer + solid OR move the diagonal to a back corner of the object?
See proposal in pics bellow
1st Proposal
1st solution.PNG
2nd proposal
2nd solution.PNG
Regards
You do not have the required permissions to view the files attached to this post.
Printer : A4v3 From 3ntr - 2 Extruders.
http://www.additec.fr

Post Reply