Page 1 of 1

RapMan 3.2

PostPosted: 16 Sep 2015, 00:32
by shearder
Hey all

I have tried to use the Kisslicer and went through the manual (like a man) and set the necessary bed size, filament size etc etc. Set temps for the main etc. opened a STL, sliced it, saved the file as a BFBE and put it in the printer.

It read the file, moved to home, moved to X0/Y0 and then said finished printing.

I tried a few times with a number of models - nothing printed. Any ideas?

Re: RapMan 3.2

PostPosted: 16 Sep 2015, 01:02
by Davide Ardizzoia
As I don't ever dealt with a BFB, take my advice with caution.
Anyway:

The default printer gcode has BOTH start codes enabled for BFB and 5D firmwares. You should delete the 5D code (PROBABLY) to make it work for your printer.

Best Regards
Davide Ardizzoia


PS.: don't understand if you liked the manual or not.

Re: RapMan 3.2

PostPosted: 16 Sep 2015, 02:23
by shearder
Hey Davide

The manual is good - but men gloss over stuff LOL

I selected the BFB option - i didn't add any GCode manually - hope that is correct.

I will delete the 5D and see if it works. I will try tonight - only 09:24am now

Re: RapMan 3.2

PostPosted: 18 Sep 2015, 01:54
by shearder
Hey guys

Ok so i tried again last night and i opened the model set all the settings and then sliced and saved as a BFB and then opened with the RAPMAN 3.2 and it goes to home then to X0-Y0-Z0 then says print finished.

In the GCODE tab - this is a dumb question maybe - i have NO clue about Gcoding and if i am supposed to manually GCODE stuff...

I guess i am stuck....

Re: RapMan 3.2

PostPosted: 18 Sep 2015, 16:54
by Anar
Please send me a .bfb file showing the problem and I'll check it.