CubeX printing problem

CubeX printing problem

Postby rantzaus » 06 Apr 2017, 01:31

Hey Out there

I have had my cubex's for a good time now. Made the GRM Z-stopper mod and installed a cubstom One hotend.

But the last weeks I have got really bad prints.
It looks like the perimeters are not touching each other and the solid top got some holes.

I have uploaded the .bfb .bak and my setting on my dropbox, link to folder:
https://www.dropbox.com/sh/02n79aszj40imfj/AAD4NitzEz8QWQdKvwkJq6zfa?dl=0

Someone please help?
Attachments
IMG_20170406_080656.jpg
IMG_20170406_080616.jpg
IMG_20170406_080630.jpg
IMG_20170406_080610.jpg
rantzaus
 
Posts: 101
Joined: 14 Dec 2015, 04:14

Re: CubeX printing problem

Postby Giovanni V. » 06 Apr 2017, 01:55

Hi,
looks like the flow is too low, you have holes one the sides and on the top.

Check the diameter of your filament, run a cylinder print with single loop and infill = vase then measure the thickness of the wall.

How much is the flow tweak ?

Did you increase the voltage on the extruder ?
Giovanni V.
 
Posts: 232
Joined: 18 Nov 2014, 09:34

Re: CubeX printing problem

Postby rantzaus » 06 Apr 2017, 02:24

Hi Giovanni

I made a flow tweak adjustment print using the finetune.stl

Walls are 0.4-ish

Flowtweak is 1 and no voltage increase on the extruder.
rantzaus
 
Posts: 101
Joined: 14 Dec 2015, 04:14

Re: CubeX printing problem

Postby Giovanni V. » 06 Apr 2017, 03:16

rantzaus wrote:Hi Giovanni

I made a flow tweak adjustment print using the finetune.stl

Walls are 0.4-ish

Flowtweak is 1 and no voltage increase on the extruder.


I think you shoud increase the voltage and put a sink on the driver chip.
Giovanni V.
 
Posts: 232
Joined: 18 Nov 2014, 09:34


Return to 3D Systems: Cubex, Cubepro etc.

Who is online

Users browsing this forum: No registered users and 1 guest