Delta Style Settings

Post Reply
Yinzer
Posts:9
Joined:11 Dec 2014, 21:30
Delta Style Settings

Post by Yinzer » 04 Jan 2015, 10:19

Hello,

I recently built a new delta with arduino mega and ramps. Problem is I cant seem to get the darn thing to run off of my kisslicer gcode. Anyone have any styles or pointers they could share. Id like to not have to run it off of the pronterface program but use the SD card instead like I do with CURA.

Mikk36
Posts:65
Joined:08 Nov 2014, 14:46

Re: Delta Style Settings

Post by Mikk36 » 04 Jan 2015, 13:26

What specifically is your issue?

Running a custom-built delta with smoothieware here with no issues.

0110-m-p
Posts:25
Joined:07 Nov 2014, 10:53

Re: Delta Style Settings

Post by 0110-m-p » 06 Jan 2015, 23:57

Post up your .ini files so we can have a look.
Printer: Rostock Max w/ E3D V5 hotend and lots of upgrades/modifications

626Pilot
Posts:33
Joined:28 Jan 2015, 22:24

Re: Delta Style Settings

Post by 626Pilot » 28 Jan 2015, 23:51

What exactly is it doing?

Isaac_alaska
Posts:48
Joined:17 Nov 2014, 03:51

Re: Delta Style Settings

Post by Isaac_alaska » 09 Nov 2015, 19:58

is anyone running a rostock max v2? i just got one but i'm not entirely sure of the firmware settings, if someone has them and wouldn't mind sharing that would save me a lot of time!

Isaac_alaska
Posts:48
Joined:17 Nov 2014, 03:51

Re: Delta Style Settings

Post by Isaac_alaska » 10 Nov 2015, 20:38

Nevermind, i figured it out. needed a few different lines in the start-up gcode, such as telling it to use mm :)

Post Reply