[BUG] Second Object initial Layer to fast.

[BUG] Second Object initial Layer to fast.

Postby derdigge » 25 Jul 2018, 04:37

Dear reader.

I faced a bug when printing 2 Objects in one slice. The gcode is attached.
The initial Layer height is 75% which is .3 mm in my case. My initial layerspeed is set to 5mm/s.
The second Object .3 layer is printed at 10mm/s. In the gcode see line 2467.
We are still at initial layer .3 but speed gets up to 10mm/s(F600).

I do not think that this is right. My version is latest stable 1.6.3

Thanks

The Gcode.
https://www.file-upload.net/download-13244114/z_mobius_drive_base_a1_x2z_mobius_drive_base_b1_x2.gcode.html
derdigge
 
Posts: 4
Joined: 23 Jul 2018, 07:19

Re: [BUG] Second Object initial Layer to fast.

Postby derdigge » 07 Aug 2018, 02:16

Hello everyone,

This is still an Issue. I digged deeper into this phenomena.

Here is the models screenshot:
https://www2.pic-upload.de/img/35750611/M1.png

So as you can see here the 3rd model has initial layer heigth 0.301, the others have 0.300.
In fact kisslicer behaves as 0.301 is a second layer.

So i tried to set "Joint" to true. This fixes the issue but we dont want joint as the tooltip allready mentioned.
What i am doing wrong?
derdigge


EDIT: Just tested with Kisslice 2 Alpha and it is the same behavior.
derdigge
 
Posts: 4
Joined: 23 Jul 2018, 07:19

Re: [BUG] Second Object initial Layer to fast.

Postby pjr » 07 Aug 2018, 03:24

Actually, there is a reason. You are using "adaptive" layer heights. The second model starts at layer 2, which is 1 micron higher than layer 1.

And that is the reason why "joint" resolves the issue.

But I agree with you that it's wrong and have already put in a fault report.

Peter
Please note: I do not have any affiliation with KISSlicer. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.
User avatar
pjr
 
Posts: 452
Joined: 05 May 2015, 10:27
Location: Slovenia

Re: [BUG] Second Object initial Layer to fast.

Postby derdigge » 07 Aug 2018, 05:38

Hello Peter.

Thanks for paying attention to this issue. I really do love kisslicer.
I had no other issues so far. It produces beautiful prints.

BR
derdigge
derdigge
 
Posts: 4
Joined: 23 Jul 2018, 07:19

Re: [BUG] Second Object initial Layer to fast.

Postby pjr » 07 Aug 2018, 07:58

derdigge wrote:Thanks for paying attention to this issue.


That's what I am here for ;)

derdigge wrote:I really do love kisslicer.


Me too!

Unfortunately, development has been suspended for a few days. Hopefully Jonathan will be back soon. There's a few things for him to catch up with...

Peter
Please note: I do not have any affiliation with KISSlicer. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss.
User avatar
pjr
 
Posts: 452
Joined: 05 May 2015, 10:27
Location: Slovenia

Re: [BUG] Second Object initial Layer to fast.

Postby  Sebastian » 01 Oct 2018, 10:25

that is why i am here too [3]
 Sebastian
 
Posts: 1
Joined: 30 Sep 2018, 16:54


Return to Bug reporting

Who is online

Users browsing this forum: No registered users and 1 guest