1.5 doesn't seem to pay any attention to the PRIME value

1.5 doesn't seem to pay any attention to the PRIME value

Postby duaneh » 24 Mar 2017, 19:44

In Ver 1.5 (Release version), I can't see where the PRIME setting has any effect at all. I've tried it with values from 1.5 to 10, and the parts are identical. I also tried changing the Seam Hiding Gap, but I can't see any difference with it either. I tried 0.1 and 1.0. Both De-String and Wipe are checked. Is there something else I need to enable to make these work?

Also, the Min Layer setting doesn't really help. If I set it to a reasonable value, it just makes the head go slower, keeping the head in contact with the part and thus keeping it semi-liquid. What really needs to happen is for the head to print the layer, then move away from the part (with the fan on) to allow the just-printed layer to cool, and when the min time for the layer has expired, move back and print the next layer. As it is now, if I need to get very small parts to print (EXTREMELY DIFFICULT because of the first issue, above), I have to print many of them so that the print head doesn't dwell on any individual part for too long yet each part has time to cool before the head once again contacts it.
20170324_183919.jpg
This is the best I can do with parts with small features. The prime won't start the print, so gaps are left in the part. Except for the point where the print starts for that layer, the print looks great.
duaneh
 
Posts: 19
Joined: 21 Nov 2014, 13:34
Location: Utah, USA

Return to Bug reporting

Who is online

Users browsing this forum: No registered users and 1 guest