Version 1.5 64 bit doesn't start

Version 1.5 64 bit doesn't start

Postby mcirri » 10 Mar 2017, 07:07

Hi all,
I am new to this forum. I am posting about a problem I have with version 1.5. I need to slice a big model, the stl file is approx 500Mb, but kisslicer 32bit crashes. I thought it could be a problem of memory that could be worked around with the 64bit version. I downloaded the 64bit version but this one doesn't even start. It generates a generic error message as soon as one tries to run it and dies. It doesn't even open the main window.

How can I help you find out what is wrong?

My system is a Windows 7 Professional x64 service pack 1.

Best regards,
mcirri
mcirri
 
Posts: 7
Joined: 10 Mar 2017, 06:56

Re: Version 1.5 64 bit doesn't start

Postby EddyMI3D » 11 Mar 2017, 01:50

Hello mcirri!

Any kind of error message?
What does it say?

I assume you downloaded this version.
Sometimes even zip files can be corrupted during downloading. Downloading again may help.

Regards,
Eddy
EddyMI3D
 
Posts: 45
Joined: 03 Oct 2015, 17:12

Re: Version 1.5 64 bit doesn't start

Postby mcirri » 13 Mar 2017, 13:12

Hi Eddy,

I downloaded the 64 and 32 bits from the website. I downloaded several times. The error for the 64 is in the attached file. The fact is that the error gives really little hint on what is the problem.

Mcirri
Attachments
Kisslicer64_error.png
Kisslicer64_error.png (22.93 KiB) Viewed 69 times
mcirri
 
Posts: 7
Joined: 10 Mar 2017, 06:56

Re: Version 1.5 64 bit doesn't start

Postby EddyMI3D » 13 Mar 2017, 15:15

Hello mcirri,

this error message seems to be generated by Kisslicer, so Jonathan (lonesock), the author, should be able to help.

Regards,

Eddy
EddyMI3D
 
Posts: 45
Joined: 03 Oct 2015, 17:12


Return to Bug reporting

Who is online

Users browsing this forum: No registered users and 3 guests

cron