[solved] PreloadVE tuning - secondary seam??

McNugget6750
Posts:32
Joined:28 Jun 2017, 16:21
Re: [solved] PreloadVE tuning - secondary seam??

Post by McNugget6750 » 31 Jan 2021, 17:34

Here's the result. However, the issue is still real. We need a different calibration object for thin structure prints. All these retractions reduce the the initial amount of filament in the nozzle too much to produce reliable seams! During the print, I could see that some layer starts (Loop1) looked fine while others came out thin and move like oozing. Consequently, the perimeter is also thin looking because it's not getting squeezed outwards enough where Loop1 under-extruded. This is extremely difficult to calibrate!
photo_2021-01-31_14-31-47.jpg
You do not have the required permissions to view the files attached to this post.

McNugget6750
Posts:32
Joined:28 Jun 2017, 16:21

Re: [solved] PreloadVE tuning - secondary seam??

Post by McNugget6750 » 31 Jan 2021, 20:15

I tried to come up with a new calibration cube that's a little more aggressive with respect to the PreloadVE value hoping I could provoke the same issues I see on my controller grip prints. I'm not sure if I succeeded but it's easier to see general problems on this cube and also where the stringing mostly stops and the crack in the perimeter begins.
photo_2021-01-31_17-11-18.jpg
EDIT: I did notice that this is the first calibration print where bottom to top, I have no extruder overload! The V-shaped crack is now fully filled and not under-extruded on both sides of the crack. My PreloadVE speed (vP[mm/s]) is now set to 3 and my Unload[mm] is set tp 3 as well.
I'm now printing another game controller grip with those settings and am really curious if this was the much needed change.

photo_2021-01-31_17-11-21.jpg
photo_2021-01-31_17-11-25.jpg
I feel like the more experiments I run the less I have the feeling to be able to solve this underextrusion issue. It might be best to turn off PreloadVE for objects where stringing doesn't matter and only turn it on when really needed.
You do not have the required permissions to view the files attached to this post.

McNugget6750
Posts:32
Joined:28 Jun 2017, 16:21

Re: [solved] PreloadVE tuning - secondary seam??

Post by McNugget6750 » 01 Feb 2021, 00:19

Okey, I think I have a setting that is reasonable for thin structures. Because of all the crazy movements on the rounded thin structure I got a bunch of strings and little blobs but they were only superficial and were easy to remove with my finger nail. Also, I did some very gentle filing on the seam which made it disappear completely. PETG is such a solid and well bonding material, it literally feels like a PVC pipe when you file it.
photo_2021-01-31_21-15-23.jpg
For completeness, I'll also post my current settings for this print.
photo_2021-01-31_21-15-23 - Style Settings.jpg
photo_2021-01-31_21-15-23 - Material Settings.jpg
You do not have the required permissions to view the files attached to this post.

Post Reply