Destring always does 1.5mm??

Post Reply
McNugget6750
Posts:32
Joined:28 Jun 2017, 16:21
Destring always does 1.5mm??

Post by McNugget6750 » 18 Jan 2021, 14:58

EDIT: SOLVED!! I selected the wrong material in the Material Name window. Man. DUH!


Original Message:

Hi all,

I'm on KISSlicer Pro v2 a 2.0.6 Win64

I'm trying to dial in my destring settings for PETG. Good news: Me printer seems to print consistent when printing using the same settings over and over. So there should be hope.

Bad news:
Whatever I change in the settings
DeString Settings Don't Work.JPG
doesn't change anything in the gCode!
Before and after a change I make to, e.g. Destring [mm], in the gCode the destring command is always

Code: Select all

...
G1 X22.113 Y-6.379 E54.27934 F449.8
;
; 'Destring/Wipe/Jump Path', 0.0 [feed mm/s], 15.0 [head mm/s]
; 'Destring Suck'
G1 E52.77934 F1500
...
That adds up to -1.5mm at F1500.

This results in ugly calibration towers.
photo_2021-01-18_11-50-42.jpg
photo_2021-01-18_11-50-32.jpg
Single prints look great, so I'm just trying to dial in the destring settings. But in order to do that, I need to be able to change these settings.
Am I missing a checkbox somewhere to activate this?

Any ideas? I must be missing something obvious...

EDIT: I found the setting spelled out in the gCode file:

Code: Select all

; destring_length = 1.5
I'm looking very closely into the configuration windows now.
You do not have the required permissions to view the files attached to this post.

Post Reply