Mixing extruder Z height between prime pillar and model

Post Reply
papakel
Posts:5
Joined:29 Jul 2020, 13:27
Mixing extruder Z height between prime pillar and model

Post by papakel » 01 Aug 2020, 05:54

Hi all, I am having a problem with the nozzle crashing when it moves from the prime pillar to the nozzle which causes the X drive to skip steps and lose the position of the model or in reverse the prime pillar I have tried altering the Z lift setting but to no avail, What am I missing?

User avatar
ksh_germany
Posts:48
Joined:11 May 2019, 04:56
Location:Siegen, NRW, Germany

Re: Mixing extruder Z height between prime pillar and model

Post by ksh_germany » 02 Aug 2020, 01:14

When your printer skips steps after touching prime pillar/ print object you should tighten the Belt at x.

Other z lift only work in travel Mode 'simple'

papakel
Posts:5
Joined:29 Jul 2020, 13:27

Re: Mixing extruder Z height between prime pillar and model

Post by papakel » 04 Aug 2020, 01:52

Hi, thanks for your reply, I already checked the belts they are tight, the motor is being stalled I have also checked the voltage of the stepper driver trim pot which is 1.55 volts as high as I can get it. Is it possible that it could be something like a wipe / prime or over extrude problem ?

User avatar
ksh_germany
Posts:48
Joined:11 May 2019, 04:56
Location:Siegen, NRW, Germany

Re: Mixing extruder Z height between prime pillar and model

Post by ksh_germany » 06 Aug 2020, 04:45

I don't think so. Wrong layerheight is a possible problem.

IF YOU HAVE 1.8° STEPPER MOTORS AN TR8X2 SPINDLE you can't print 0.1 layerheight so jump setting can't 0.1 too

papakel
Posts:5
Joined:29 Jul 2020, 13:27

Re: Mixing extruder Z height between prime pillar and model

Post by papakel » 07 Aug 2020, 02:03

Hi, thanks for your input I am trying to print at 0.2mm layer height but I will try for a little higher thanks again.

Post Reply