Can't figure out PreloadVE tuning wizard

Post Reply
Dorje
Posts:6
Joined:12 Jun 2020, 13:27
Can't figure out PreloadVE tuning wizard

Post by Dorje » 20 Jul 2020, 12:04

Hi,

I'm hoping you can help me make sense of PreloadVE tuning.
Ages ago, when I first started playing with Kisslicer - this worked for me just fine. I did loads of tuning, could see the differences around seams on my printouts.

Now, I am trying to configure a new printer and tune it, but I can't figure out what I'm doing wrong. The seam looks the same from top to bottom regardless of whether I set the parameter between 0 and 0.1 or 0 and 10.

The printer is a direct extruder, with drv len at 80mm, a 1.75mm nozzle.
Filaments are mostly ABS (although I get the same with PLA). Temps are around 255C on the hotend.
Kisslicer version is 2.0.6 Win64.

My settings look like below.

Image
Image

I know I'm missing something obvious, but can't figure out what.
Any hints would be much appreciated.

User avatar
ksh_germany
Posts:48
Joined:11 May 2019, 04:56
Location:Siegen, NRW, Germany

Re: Can't figure out PreloadVE tuning wizard

Post by ksh_germany » 21 Jul 2020, 10:15

Hi,
PreloadVE Coefficient [microseconds]
(0 - 2x Experimental Wizard value) this value you need first. you get it by clicking "init" besides PreloadVE field.

i choose the experimintally version, otherwise you need some values from filament manufactor

Dorje
Posts:6
Joined:12 Jun 2020, 13:27

Re: Can't figure out PreloadVE tuning wizard

Post by Dorje » 21 Jul 2020, 15:26

Thanks for the response.
As it turned out, I totally missed that nozzle diameter was just... totally wrong ;)
Now it works.

Post Reply